هاست وردپرس با طعم تند و تیز

حداقل‌های هاست وردپرس

تجربه نهایت سرعت هاست

برای اجرای وردپرس شما نیاز به هاست وردپرسی دارد که حداقل های زیر را پشتیبانی کند:

  • PHP: نسخه ۵٫۶ به بالا
  • MySQL نسخه ۵٫۶ به بالا یا MariaDB نسخه ۱۰٫۰ به بالا

به طور کلی پیشنیاز ها همین می باشد. وردپرس پیشنهاد می کند که از Apache یا NGINX برای وب سرویس خودتان استفاده نمایید اما این مدیریت محتوا برروی هر نوع وب سرویسی که PHP و MySQL را پشتیبانی کند قابل اجرا می باشد.

هاست وردپرس سرویس مناسب و همواره سازگار با مدیریت محتوا وردپرس می باشد لذا هنگامیکه از سرویس هاست یا میزبانی وب وردپرس استفاده می نمایید این اطمینان را دارید که مدیریت محتوا وردپرس شما کاملا سازگار می باشد.

وردپرس همواره پیشنهاد می کند که از نسخه های جدید PHP استفاده نمایید زیرا نسخه های قدیمی به مرور سازگاری خودشان را از دست می دهند و با توجه به منقضی شدن دوره آن ها عملا از رده خارج می شوند و موارد امنیتی برروی آن ها بروزرسانی نمی گردد.

هاست وردپرس همواره از آخرین نسخه PHP سازگار با وردپرس به همراه بسته های امنیتی استفاده می کند.

Call Now Button